Newline Dashboard – Intermittent Login Failures

Incident Report for Newline

Resolved

This issue has been resolved
Posted Jul 21, 2026 - 10:14 EDT

Investigating

We are investigating reports of intermittent login failures affecting access to the Newline Dashboard. Our team is actively working to identify the cause and restore full functionality.
Posted Jul 21, 2026 - 10:06 EDT
This incident affected: Developer Tools (Newline Dashboard).